Mon Losi ten scte

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mon Losi ten scte

Message par théo81 le Sam 27 Oct 2012 - 12:40

Bonjour a tous,
Voila mon nouveaux short course,un ten scte de chez losi,il est equiper d'un moteur brushless de 2800 kv avec un contro de 70A,les triangle sont plutot baleze et les amortos ont l'air pas mal,pour l'instant il tourne en 2S avec les bateries du mini trophy mais il va bientot passer en 3s apres changement du pignon moteur,place aux photos:
[img][/img]
[img][/img]
[img][/img]
[img][/img]
[img][/img]
[img][/img]
[img][/img]
[img][/img]

excusez l'etat de la voiture je suis en train de la demonter/nettoyer,pour finir un comparatif de taille avec le mini trophy 1/12:

[img][/img]
[img][/img]

@plus :brushlessmania:
avatar
théo81

Nombre de messages : 164
Age : 19
Localisation : Réalmont,Tarn
Date d'inscription : 11/02/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par wesk31 le Sam 27 Oct 2012 - 12:57

Normal que ta mini trophy soit comme sa a l'arriere ?

Sinon belle voiture ..
avatar
wesk31

Nombre de messages : 240
Localisation : Toulouse
Date d'inscription : 26/09/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par théo81 le Sam 27 Oct 2012 - 13:46

wesk31 a écrit:Normal que ta mini trophy soit comme sa a l'arriere ?

Sinon belle voiture ..
Nonrmalement elle est plus haute mais la en fait les amortos sont regler au mininum de hauteur et il n'y avait pas le diff arriere car il etait casser Evil or Very Mad
avatar
théo81

Nombre de messages : 164
Age : 19
Localisation : Réalmont,Tarn
Date d'inscription : 11/02/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par wesk31 le Sam 27 Oct 2012 - 13:59

Ah ok merci

Bon amusement.
avatar
wesk31

Nombre de messages : 240
Localisation : Toulouse
Date d'inscription : 26/09/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par théo81 le Dim 28 Oct 2012 - 12:22

wesk31 a écrit:Ah ok merci

Bon amusement.

Pour l'instant elle ne peut pas rouler car j'ai casser le palonnier du servo de direction donc elle est en reparation,le mini trophy pareil en raparation et puis avec le temps qu'il fait sa donne pas trop envie d'aller rouler No
avatar
théo81

Nombre de messages : 164
Age : 19
Localisation : Réalmont,Tarn
Date d'inscription : 11/02/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par théo81 le Mar 26 Fév 2013 - 11:30

Quelque news du ten,les baterie 3s sont arivé,se sont des agapower 6000mah hardcase:
[img][/img]

du coup petit essai des 3s sous la neige:[img][/img]
[img][/img]

Premiere impressions sur les 3s,l'autonomie est bonne en bash,a voir a present sur la piste du club malheuresement sa va pas etre pour tout de suite car hier le contro du ten ma lachez,il ne s'allume plus.
avatar
théo81

Nombre de messages : 164
Age : 19
Localisation : Réalmont,Tarn
Date d'inscription : 11/02/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par Kiss31 le Mar 26 Fév 2013 - 11:34

Je ne suis pas expert en la matiere mais je crois que c'est à cause de la neige ..
Certain dise que les vario n'aime pas la neige
avatar
Kiss31

Nombre de messages : 294
Localisation : Toulouse
Date d'inscription : 25/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par théo81 le Mar 26 Fév 2013 - 11:40

Kiss31 a écrit:Je ne suis pas expert en la matiere mais je crois que c'est à cause de la neige ..
Certain dise que les vario n'aime pas la neige

J'en suis ariver a la meme conclusion Wink mais c'est bizarre car j'avait proteger le chassis avec du celophane donc le contro ne c'est prit que quelque goutte d'eau et n'etait pas tremper,en plus il vient de me lachez deux semaine apres que j'ai ete rouler dans la neige
avatar
théo81

Nombre de messages : 164
Age : 19
Localisation : Réalmont,Tarn
Date d'inscription : 11/02/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par Kiss31 le Mar 26 Fév 2013 - 11:41

Tu l'avais utilisé depuis ? Car sinon c'est po ça ..
avatar
Kiss31

Nombre de messages : 294
Localisation : Toulouse
Date d'inscription : 25/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par théo81 le Mar 26 Fév 2013 - 11:45

Il avait juste quelque probleme pour s'allumer mais rien de grave,une fois allumer il marchait bien,et puis samedi dernier il c'est eteind tout seul et depuis plus rien Suspect
avatar
théo81

Nombre de messages : 164
Age : 19
Localisation : Réalmont,Tarn
Date d'inscription : 11/02/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par Kiss31 le Mar 26 Fév 2013 - 11:47

Sa ressemble a une projection d'eau certes mais pas comme ça ..
Quand il s'est éteint tu l'utiliser sur quoi ?
avatar
Kiss31

Nombre de messages : 294
Localisation : Toulouse
Date d'inscription : 25/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par théo81 le Mar 26 Fév 2013 - 11:51

Sur la piste du club,la piste etait seche et il fesait un tres froid,il c'est eteind a la reception d'un petit saut,j'ai essayer de la rallumer en suppriment l'interrupteur mais rien n'y fait sa doit etre le contro en lui meme qui est mort et pas seulement l'inter
avatar
théo81

Nombre de messages : 164
Age : 19
Localisation : Réalmont,Tarn
Date d'inscription : 11/02/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par Kiss31 le Mar 26 Fév 2013 - 11:55

C'est bien ce que je penser.
Sur le coup ton vario a recu une projection et donc il à mal fonctionner ..
D'où le fait qu'il est du mal .. Mais quand tu est passé au chose sérieuse sur le circuit là il n'a pas résister ... Le saut y est peu etre pour quelque chose aussi ..
avatar
Kiss31

Nombre de messages : 294
Localisation : Toulouse
Date d'inscription : 25/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par théo81 le Mar 26 Fév 2013 - 11:59

Pourtant j'avait rouler entre temps et il marchait tres bien,j'avait fait un run de 20 minutes et aucun probleme,en plus sur la piste je n'ait pas vraiment eu le temps de passer au "choses serieuse" puisque il ma lachez apres meme pas 2 minutes de roulage
avatar
théo81

Nombre de messages : 164
Age : 19
Localisation : Réalmont,Tarn
Date d'inscription : 11/02/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par Kiss31 le Mar 26 Fév 2013 - 12:10

Peu être in fil qui est débrancher ..
avatar
Kiss31

Nombre de messages : 294
Localisation : Toulouse
Date d'inscription : 25/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par théo81 le Mar 26 Fév 2013 - 12:21

Je l'ai demonter,nettoyer et j'ai mis un coup de wd40 mais il ne s'allume pas,aucun fils n'est debrancher/dessouder
avatar
théo81

Nombre de messages : 164
Age : 19
Localisation : Réalmont,Tarn
Date d'inscription : 11/02/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon Losi ten scte

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum